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* Understanding some terms

View Slide Deck Here:

bit.ly/Dec30_Bitmoji_Classroom

* An Important Goal

* Instructional Demo:
o Create a Bitmoji Classroom using Google Slides
o Create a Bitmoji Classroom Widget in Brightspace
o Add the Widget to your homepage
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* Resources to share

Questions: K12ont@D?2L.com




An Important Goal

v"You need to feel comfortable in
this space...

v'| want you to feel like you are in
control of the learning space...

v'| hope to inspire you by
getting you out of your comfort
zone and challenge you to see
how Brightspace can work for
you and your students!
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Creating a Bitmoji
Classroom
Demo

Learning Objectives:

You will be able to:

« Create a Bitmoji Classroom
using Google Slides

« Create a Bitmoji Classroom
Widget in Brightspace

« Add the Widget to your
homepage

View Slide Deck Here:

bit.ly/Dec30_ Bitmoji_Classroom




Why Create a
Bitmoji Classroom?

« Great way to engage with students

« Makes your online classroom a
more inviting place for students to
learn

« Can provide increased teacher
presence using a Bitmoji and
videos built into the widget

« Customize your classroom to look
like what they have seen in school

« Share links to items within
Brightspace or external resources




© Slides

* A blank Gooqgle Slides presentation

Before you begin

you will need * Your Bitmoji

* The Bitmoji Chrome Extension



https://docs.google.com/presentation
https://chrome.google.com/webstore/detail/bitmoji/bfgdeiadkckfbkeigkoncpdieiiefpig?hl=en

How to make a Bitmoji Classroom...

Open Google Slides and create a new blank
presentation. Delete any text boxes from the
slide

To create a background that cannot be
moved by students, select:
Background > Choose Image |

Tip: When searching, “wall and floor
background” gives you lots of great options!

Q_ classroom floor and wall background

PHOTOS

GOOGLE DRIVE GOOGLE IMAGE SEARCH

UPLOAD CAMERA BY URL
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Color

Image

Add to theme

Reset to theme




How to make a Bitmoji Classroom... D2L
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Insert images of items you would typically find in a e
classroom: e
Insert > Image > Search the web (1)

blackboard clipart transpare X

Tip: Put “transparent” in front of the item name to ensure
you do not see white around the image.

Add your Bitmoji to your decorated classroom
using the Bitmoji Chrome extension (2). Find
the Bitmoji you want to add, then drag and drop it
into your classroom or copy and paste.

Tip: Search “pose” to find standing options that look
more realistic in your classroom.




How to make a Bitmoji Classroom... D2L

Make your classroom interactive by adding links to
images.

To add a link, select the desired item (1),

Then Insert > Link > Paste Link Address > Apply (2)

Tip: Once a link is applied,
when you hover your cursor

over the item, you will see
the linked site information.

& Games|Sesame Street
pbskids.org
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Text box
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Table >
[1] chart »

rr1 Diagram

A Word art
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New slide Ctrl+M

Slide numbers

Placeholder

Insert Format Slide Arrange Tools Add-ons Help Last edit was seconds ago
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WELCOME TO ovR
ONLINE CLASSROOM!

CLICK ON THE IMAGES
TO CHECK OVT
‘SOHE COOoL LINKS
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How to make a Bitmoji Classroom...
E o A B B T

Content Assignments Portfol Rubrics Checklist Awards

To add a link within your Brightspace course, go to that L v

) Course Administration
page and copy the URL in the address bar.

Site Setup

B Course Offering Information & Homepages @ Navigation & Themes

You can add tools (ex. Calendar, Awards, etc.) by going to:
Course Admin > select the desired tool > Copy URL

Widgets

Site Resources

For example, you might link your

clock to your Brightspace Calendar
instead of having it on your Navbar.

¥ ign Accelerator

[ Content

té1 External Learning Tools

4 Import / Export / Copy

£ Book Management
® Course Builder B
[E Frequently Asked Questions 2 Glossary

#  Brightspace Classroom
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Content Assignments Portfolio
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< > Today and tomorrow

m Set Dates
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Rubrics
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ﬂ Course

Checklist

Awards Discussions Course Admin

E Print .ﬂ. Settings | Q |

December 2020 >

Sun  Mon  Tue Wed Thu Fri Sat

Category
29 30 1 2 3 4 5




How to make a Bitmoji Classroom...

Publish to the web

In Google Slides, go to
File > Publish to the Web

In the screen that pops up, you
will want to copy the Embed code
by selecting Embed (2).

Tip: To ensure the best fit within your
homepage, change the Slide Size (3)
to Custom and make the Width 700.
The Height will adjust automatically.

Click Publish (4) and then select
the Embed code (5) and copy.

h

Untitled presentation

W &

File Edit View Insert Format

Share

New
Open
Import slides

Make a copy

Email
Download
Make available offline

Version history

Rename

Maove
to Drive

& Ad
I Y
Publish to the web
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Ctrl+0

Sli

This doc

Make your content visible t ishing it to the web. You can link to

or embed your document. Le

Slide size: Auto-advance slides:

Custom ~ every 3 seconds (default)

Width:  Height:
70 px 42 px
Start slideshow as soon player loads

Restart the slideshow after the last slide

Publish °

+ Published content & settings

Start slideshow as soon as the player loads

Restart the slideshow afteligEEtY s M el SEST

n18QxP-QXne3dfBJe08d6XQ3R1/embed? A 5

start=false&loop=false&delayms=3000" frameborder= v width="700"

height="422" allowfullscreen="true" mozallowfullscreen="true"
ebkitallowfullscreen="true"></iframe

D2L

DESIREZLEARN




Let's add the Bitmojl
Classroom to Brightspace...




Create a Custom Widget

&

Course Admin

E L & B ?

Content K-8 Tools Assignments Rubrics Quizzes Awards

Course Administration

Site Setup

=

J— eri
Widgets

BPination & Homepages © Navigation & Themes

In your Brightspace course, click
Course Admin > Widgets > Create Widget

Under Properties, enter a name and description for the widget

D2L

DESIREZLEARN

Homepages Widgets

Create Widget

Systermn Widgets

Properties Release Conditions Content

New Widget Properties

Name *

Description

Save Cancel




Create a Custom

To add the Embed code you copied, click

Widget

Content (1) > Insert Stuff (2) > Enter Embed Code (3)

You can paste the Embed code into the box and click Next (5).

A preview will display and at the bottom o
(6). Click Insert (7) to add to your widget.

f the screen you can click Next

Insert Stuff
Enter Embed Code

Properties

Refresh Preview
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ONLINE cLASSROOM!

CLICK 0N THE IMAGES
TO CHECK OVT
SOME COOL LINKS

Insert Stuff
Enter Embed Code

ater the embed code for an object from anywhere on the web e
Embed Code

E b bed bject I

<iframe sre="https://docs.google.com/preser
1 TxycRUSUWKZ 1bZKBcCoV3kAgabl YL lago
start=false&loop=false&delayms=3000" fra
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n/d/e/2PACX-
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me>|
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Insert Stuff

™ Learning Repository

Add Video Note

Video Note Search

YouTube

Flickr

Insert Link

Google File Embed

Cancel

Cancel

Enter Embed Code e

Remember to Save and Close to complete the creation of your Widget. It should

now display in your Custom Widget List. For additional documentation on

creating a Custom Widget, check out Create a Custom Widget Documentation in

Brightspace Community.


https://documentation.brightspace.com/EN/le/widgets/instructor/create_custom_widget.htm?tocpath=Instructors%7CSet%20up%20and%20deliver%20a%20course%7CSet%20up%20a%20course%7CCreate%20a%20course%20homepage%20and%20widgets%7C_____7

Add the Widget to Your Homepage D2L

Click Course Admin >
Homepage > Select your
current Homepage.

Tip: The homepage labelled
“Active” on the right-hand side is
your current homepage. If you
have not edited your Homepage
before, you will first need to make
a copy of your Homepage in order
to be allowed to make changes.
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© Navigation & Themes

Elementary Training w

Course Home page tg, M o nmban
K-5 Homepage -«

Course Home page to be used with K-5 courses

Elementary Training

Course Home page to be used Elementary

Elementary Training - Copy w

Course Home page to be used Elementary




Add the Widget to Your Homepage D2L
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Choose Add Widgets (1) in the panel you want
your custom widget to display.

In the pop-up window, select Custom Widget (2).
Find and select your Bitmoji Classroom widget (3).
Select Add (4).




Add the Widget to Your Homepage D2L

Widgets

You will see your widgetin the

Bitmoi Classroom Widgets Section. You can drag and
drop the widget to your desired
location. Click Save and Close
when complete.

Activity Feed

Add Widgets

DESIREZLEARN

Now you can check out your new Bitmoji

Classroom on your course homepage!

Remember to change
your ACTIVE Homepage
to the COPY. Use the
drop-down menu to
select and click Apply.

Active Homepage

Elementary

-- Default --
Build a Course - Content
Content as homepage
Elementary Training

K-5 Homepage

Middle and High School Homepage
Crganization/School Homepage
PD Homepage

Elementary Training

Course Home page to be used Elementary

Elementary Training - Copy

Course Home page to be used Elementary

ft

Bright

Content

- -

-~

space Elementary

) a» FKH

K-8 Tools Assignments Rubrics
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Awards Portfolio Course Admin
—
-

Announcements v

There are no
announcements to display.
Create an announcement.

WELCOME TO our
ONLINE CLASSROOM!

CLICK ON THE IMAGES

TO CHECK OvT

Calendar

Tuesday, December 29,2020 [

Upcoming events >




Want to rename your widget?

Bitmoji Classroom w

e Bt Aand*&
Edit this widget LI Mw No Oc Pg Qg Re 51 Ty Un W

Collapse this widget

ONLINE CLASSROOM!

CLICK ON THE IMAGES

(] B= ) e o —
. Style this widget | J ) e =]

7O CHECK oVT
SOME COOL LINKS

Click the dropdown menu next to the widget name. Click Style this Widget (1).
Click Custom (2) and add a new title.
Click Save(3).
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Widget Settings

(v] Display a title

Ijl Display widget container style
|:| Prohibit minimizing widget

Widget Name
(" Default: Bitmaoji Classroom

o
Custom
'\_!_,}'




Creating a Bitmoji
Classroom

Today, you learned how to:

v’ Create a Bitmoji Classroom
using Google Slides

v’ Create a Bitmoji Classroom
Widget in Brightspace

v' Add the Widget to your
homepage




Resources

D2L Parent and Guardian Support Site

Brightspace Tutorials

D21l Education Webinars

D2L One-Minute Workflow Videos

D21 - Teaching from Home Resources

D2L Quick Start Guide for K12 Educators

© 2020 D2L Corporation


https://www.d2l.com/d2l-supports-parents/?utm_source=twitter&utm_medium=social&utm_campaign=COVID19-FY20-D2L-Social-Media-all-Twitter
https://www.youtube.com/channel/UCLSxTdOzKAFOCZjXav1aCRQ
https://www.d2l.com/k-12/educator-webinars/
https://www.d2l.com/covid-19/teaching-resources/
https://community.brightspace.com/s/article/Brightspace-Quick-Start-Guide-K-12

Hungry for More?

Communication and
Collaboration

Organizing Course
Materials

Documenting Student
Learning

D2L
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Feedback & Assessment

« Announcements

 Activity Feed

-Add Attachments and Links to Posts
-Create an Assignment Post in Activity
Feed

-Customize Notifications for Activity
Feed

-For posting a message

-Optimize Activity Feed

« Discussions

e Awards
* Intelligent Agents

» Content/Lessons Tool

-Getting Started with Lessons for
Instructors

-Lessons: Add a New Unit and
Lesson

-Lessons: Add New Materials
-Lessons: Reorder Units, Lessons,
Folders, and Materials

-Lessons: Attach a Release
Condition

- Groups

-Creating Groups
-Creating Individual Student Groups
-Creating Unigue Learner Pathways

« Brightspace Portfolio

-Review and Approve Portfolio ltems
-Oversee and View Individual Portfolios

-Brightspace Portfolio: Bring Your Own

Device (for learners)

-Portfolio AT HOME

 Assignments

« Discussions

 Quizzes

-Quiz Question Converter

* Rubrics
-Create an Analytic Rubric
-Create a Holistic Rubric

« Grades

-Entering Grades

-Associate an Activity with a Grade ltem
-Create a Grade Scheme

« Standards/Expectations
-Standards: Import Standards from Course
Admin

* Quick Eval



https://www.youtube.com/watch?v=-sRyXi2bNp4
https://www.youtube.com/watch?v=0EB-YiCz87w&t=3s
https://www.youtube.com/watch?v=4nhcm5imXKA
https://www.youtube.com/watch?v=C5yO_WVjUiw
https://www.youtube.com/watch?v=0EB-YiCz87w
https://www.youtube.com/watch?v=AyTGZsd5q3k
https://www.youtube.com/watch?v=lOQdYOVPuCE
https://youtu.be/OQHN_LZvFLM
https://youtu.be/J-Ax_IkgQH4
https://www.youtube.com/watch?v=AoZFwfDcjHs&list=PLxHabmZzFY6mzKPQBIKAVAr49gDLiR_6N
https://www.youtube.com/watch?v=AoZFwfDcjHs&t=5s
https://www.youtube.com/watch?v=AoZFwfDcjHs&t=5s
https://www.youtube.com/watch?v=CTdLtnPy7o4
https://www.youtube.com/watch?v=UZXpIF6Qc7c&list=PLxHabmZzFY6mzKPQBIKAVAr49gDLiR_6N&index=4
https://www.youtube.com/watch?v=IIV4BOInnJM&list=PLxHabmZzFY6mzKPQBIKAVAr49gDLiR_6N&index=7
https://www.youtube.com/watch?v=xNabPZe9d5I
https://telo.brightspacestreaming.com/87/Watch/29.aspx?lti=Valence
https://telo.brightspacestreaming.com/87/Watch/30.aspx?lti=Valence
https://telo.brightspacestreaming.com/87/Watch/31.aspx?lti=Valence
https://www.youtube.com/watch?v=UxhzxWbipwo
https://www.youtube.com/watch?v=dQPP--pQYbQ&list=PLxHabmZzFY6ndYaMepW610n7YhduljyDH&index=2
https://www.youtube.com/watch?v=fpYw7NhnZ0w&list=PLxHabmZzFY6ndYaMepW610n7YhduljyDH&index=3
https://telo.brightspacestreaming.com/87/Watch/182.aspx?lti=Valence
https://www.youtube.com/watch?v=nHiqtyf7pvI
https://www.youtube.com/watch?v=lOQdYOVPuCE
https://www.youtube.com/watch?v=2FJf4wWeJe8&list=PLxHabmZzFY6kAoPnl_PgFb9q-qCbRST3m&index=3
https://community.brightspace.com/s/article/Quiz-Question-Converter
https://www.youtube.com/watch?v=G5h2qiaN1o8
https://www.youtube.com/watch?v=lCp1kYhARCc
https://www.youtube.com/watch?v=51yxwGJ-SYs&list=PLxHabmZzFY6leyLzxIqHyxTqSEKyVxzoN
https://www.youtube.com/watch?v=hThRRADR478&list=PLxHabmZzFY6leyLzxIqHyxTqSEKyVxzoN&index=2
https://www.youtube.com/watch?v=IRdoP_9k44w&list=PLxHabmZzFY6leyLzxIqHyxTqSEKyVxzoN&index=3
https://www.youtube.com/watch?v=bo4oyOsplJw&list=PLxHabmZzFY6leyLzxIqHyxTqSEKyVxzoN&index=6
https://www.youtube.com/watch?v=haOnWveRl14&list=PLxHabmZzFY6lP9wYSNGVZr9zkB3NNJO-Z
https://www.youtube.com/watch?v=haOnWveRl14&list=PLxHabmZzFY6lP9wYSNGVZr9zkB3NNJO-Z
https://www.youtube.com/watch?v=haOnWveRl14&list=PLxHabmZzFY6lP9wYSNGVZr9zkB3NNJO-Z
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